summary refs log tree commit diff stats
path: root/users.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users.nix')
-rw-r--r--users.nix26
1 files changed, 0 insertions, 26 deletions
diff --git a/users.nix b/users.nix
deleted file mode 100644
index cff3e1d..0000000
--- a/users.nix
+++ /dev/null
@@ -1,26 +0,0 @@
-{
-  config,
-  pkgs,
-  ...
-}: {
-  users = {
-    mutableUsers = false;
-    users.sils = {
-      isNormalUser = true;
-      home = "/home/sils";
-      shell = pkgs.zsh;
-      initialHashedPassword = "$y$j9T$r4578Hy9jZHmUH9uSr9OI.$SuR2anRq7EJ1gUJ6vi9qYmZrhLP.o3O5643IG6r5Ap/";
-      extraGroups = ["wheel" "networkmanager"];
-    };
-    users.cnnr = {
-      isNormalUser = true;
-      home = "/home/cnnr";
-      shell = pkgs.zsh;
-      initialHashedPassword = "$y$j9T$NFz0d2coUOvl.hL3YRwEY0$8btvXUoWGWwo11ksdt8eIFUljCkpUe0YliEy7l0odU1";
-    };
-  };
-  services.xserver.displayManager.autoLogin = {
-    enable = true;
-    user = "sils";
-  };
-}