summary refs log tree commit diff stats
path: root/users.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users.nix')
-rw-r--r--users.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/users.nix b/users.nix
index c99bbd4..870abb7 100644
--- a/users.nix
+++ b/users.nix
@@ -1,10 +1,12 @@
 { config, pkgs, ... }:
 
 {
+   users.mutableUsers = false;
    users.users.sils = {
      isNormalUser = true;
      home = "/home/sils";
      shell = pkgs.zsh;
+     initialHashedPassword = "$y$j9T$r4578Hy9jZHmUH9uSr9OI.$SuR2anRq7EJ1gUJ6vi9qYmZrhLP.o3O5643IG6r5Ap/";
      extraGroups = [ "wheel" "networkmanager"]; 
    };