summary refs log tree commit diff stats
path: root/users.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users.nix')
-rw-r--r--users.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/users.nix b/users.nix
new file mode 100644
index 0000000..c99bbd4
--- /dev/null
+++ b/users.nix
@@ -0,0 +1,11 @@
+{ config, pkgs, ... }:
+
+{
+   users.users.sils = {
+     isNormalUser = true;
+     home = "/home/sils";
+     shell = pkgs.zsh;
+     extraGroups = [ "wheel" "networkmanager"]; 
+   };
+
+}