summary refs log tree commit diff stats
path: root/nix.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--nix.nix22
1 files changed, 13 insertions, 9 deletions
diff --git a/nix.nix b/nix.nix
index 02fa333..da21492 100644
--- a/nix.nix
+++ b/nix.nix
@@ -1,11 +1,15 @@
-{ config, lib, pkgs, ... }:
 {
-	nix = {
-		gc = {
-			automatic = true;
-			dates = "daily";
-			options = "--delete-older-than 3";
-		};
-		settings.auto-optimise-store = true;
-	};
+  config,
+  lib,
+  pkgs,
+  ...
+}: {
+  nix = {
+    gc = {
+      automatic = true;
+      dates = "daily";
+      options = "--delete-older-than 3";
+    };
+    settings.auto-optimise-store = true;
+  };
 }