summary refs log tree commit diff stats
path: root/hm/grades/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/grades/default.nix')
-rw-r--r--hm/grades/default.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/hm/grades/default.nix b/hm/grades/default.nix
new file mode 100644
index 0000000..64af8a6
--- /dev/null
+++ b/hm/grades/default.nix
@@ -0,0 +1,9 @@
+{
+  config,
+  grades,
+  ...
+}: {
+  xdg.configFile."grades/config.yaml".source = ./config.yaml;
+
+  home.packages = [grades];
+}