summary refs log tree commit diff stats
path: root/hardware/basesystem.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hardware/basesystem.nix')
-rw-r--r--hardware/basesystem.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/hardware/basesystem.nix b/hardware/basesystem.nix
index e2b6ca7..1a9b7e1 100644
--- a/hardware/basesystem.nix
+++ b/hardware/basesystem.nix
@@ -15,7 +15,10 @@
   		extraModulePackages = [ ];
                 kernelPackages = pkgs.linuxPackages_latest;
                 loader = {
-                        systemd-boot.enable = true;
+                        systemd-boot = {
+				enable = true;
+				configurationLimit = 3;
+			};
                         efi.canTouchEfiVariables = true;
                 };
 	};