summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index f070713..b32e09f 100644
--- a/flake.nix
+++ b/flake.nix
@@ -102,6 +102,7 @@
       url = "git+https://git.michaelball.name/gid/base16-tokyo-night-scheme.git";
       flake = false;
     };
+
     systems = {
       url = "git+https://codeberg.org/sils/systems"; #  specify systems to evaluate
     };
@@ -157,6 +158,11 @@
       url = "git+https://git.project-insanity.org/onny/wl-togglescreens.git?ref=main";
       inputs.nixpkgs.follows = "nixpkgs";
     };
+
+    arkenfox-user-js = {
+      url = "github:arkenfox/user.js";
+      flake = false;
+    };
   };
   #}}}
   outputs = {
@@ -175,6 +181,7 @@
     agenix,
     ragenix,
     git-hooks,
+    arkenfox-user-js,
     ...
   } @ attrs:
     flake-utils.lib.eachDefaultSystem (system: let
@@ -239,6 +246,7 @@
           flake-utils
           agenix
           ragenix
+          arkenfox-user-js
           ;
       };
     };