summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 37f9431..5775c42 100644
--- a/flake.nix
+++ b/flake.nix
@@ -2,11 +2,15 @@
   description = "My Nixo system configuration";
   inputs = {
     nixpkgs.url = "github:NixOs/nixpkgs/nixos-unstable";
-    home-manager.url = "github:nix-community/home-manager/master";
+    home-manager = {
+      url = "github:nix-community/home-manager/master";
+      inputs.nixpkgs.follows = "nixpkgs";
+    };
   };
   outputs = {
     self,
     nixpkgs,
+    home-manager,
     ...
   } @ attrs: {
     nixosConfigurations.thinklappi = nixpkgs.lib.nixosSystem {