summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix6
1 files changed, 0 insertions, 6 deletions
diff --git a/flake.nix b/flake.nix
index 4ae4315..788c09a 100644
--- a/flake.nix
+++ b/flake.nix
@@ -114,9 +114,6 @@
     };
     crane = {
       url = "github:ipetkov/crane";
-      inputs = {
-        nixpkgs.follows = "nixpkgs";
-      };
     };
     flake-utils = {
       url = "github:numtide/flake-utils";
@@ -132,17 +129,14 @@
       url = "github:oxalica/rust-overlay";
       inputs = {
         nixpkgs.follows = "nixpkgs";
-        flake-utils.follows = "flake-utils";
       };
     };
     prismlauncher = {
       url = "github:PrismLauncher/PrismLauncher";
       inputs = {
         flake-compat.follows = "flake-compat";
-        flake-parts.follows = "flake-parts";
         libnbtplusplus.follows = "libnbtplusplus";
         nixpkgs.follows = "nixpkgs";
-        pre-commit-hooks.follows = "git-hooks";
       };
     };
     libnbtplusplus = {