summary refs log tree commit diff stats
path: root/desktop/plasma.nix
diff options
context:
space:
mode:
Diffstat (limited to 'desktop/plasma.nix')
-rw-r--r--desktop/plasma.nix9
1 files changed, 8 insertions, 1 deletions
diff --git a/desktop/plasma.nix b/desktop/plasma.nix
index 75e5be1..8a33310 100644
--- a/desktop/plasma.nix
+++ b/desktop/plasma.nix
@@ -6,6 +6,13 @@
   services.xserver = {
     enable = true;
     displayManager.sddm.enable = true;
-    desktopManager.plasma5.enable = true;
+    desktopManager.plasma5 = {
+      enable = true;
+      excludePackages = with pkgs.libsForQt5; [
+        kwallet
+        kwallet-pam
+        kwalletmanager
+      ];
+    };
   };
 }