summary refs log tree commit diff stats
path: root/flatpak.nix
diff options
context:
space:
mode:
authorsils <sils@sils.li>2023-01-08 19:30:04 +0100
committersils <sils@sils.li>2023-01-08 19:30:04 +0100
commite70b7da28c7590a594ab209e959a5bc135e61811 (patch)
tree26eb976e5b08f0e27c0efb785c3647e49d177d82 /flatpak.nix
parentswitch away from temp-root (diff)
downloadnix-config-e70b7da28c7590a594ab209e959a5bc135e61811.tar.gz
nix-config-e70b7da28c7590a594ab209e959a5bc135e61811.zip
introduce alejandra
Diffstat (limited to 'flatpak.nix')
-rw-r--r--flatpak.nix16
1 files changed, 9 insertions, 7 deletions
diff --git a/flatpak.nix b/flatpak.nix
index 73352a6..fcc208d 100644
--- a/flatpak.nix
+++ b/flatpak.nix
@@ -1,9 +1,11 @@
-{ config, pkgs, ... }:
-
 {
-        services.flatpak.enable = true;
-        fileSystems."/var/lib/flatpak" = {
-                device = "/srv/flatpak";
-                options = [ "bind" ];
-        };
+  config,
+  pkgs,
+  ...
+}: {
+  services.flatpak.enable = true;
+  fileSystems."/var/lib/flatpak" = {
+    device = "/srv/flatpak";
+    options = ["bind"];
+  };
 }